Notice! This document is currently in Archived status.
The content of this document may be incorrect or outdated.

Entourage: "Lost Mailbox Lock" Error Message

Entourage users on Mac OS 9 and OS X who are accessing an IMAP account may experience an issue where the server response time is sluggish, files are incorrectly moved and/or deleted, and an error about a "lost mailbox lock" appears. This is a known issue with Entourage where it, by default, attempts to send set of commands to the mail server simultaneously, instead of individually. Bulk commands can confuse the server and cause commands to be applied to incorrect messages, as well as cause the server to reject the commands.

To solve this problem, first open Microsoft Entourage and select Accounts from the Tools menu. See Fig. 1.

Fig. 1

Figure 1

Select the IMAP account you wish to edit and click Edit. See Fig. 2.

Fig. 2

Figure 2

In the new window select the second tab, Options. Make sure Send commands to server simultaneously is unchecked. See Fig. 3.

Fig. 3

Figure 3

Click OK to save your changes. Quit Entourage and the reopen the program. The error should not occur anymore.

This page was referenced in the creation of this FAQ.

Last modified: 2008/02/28 15:52:13.586000 US/Eastern by tyler.a.howarth.1
Created: 2007/10/30 09:30:19.448000 GMT-4 by brian.r.brinegar.1.

Categories

Search

Type in a few keywords describing what information you are looking for in the text box below.

Admin Options: Edit this Document