Building Blocks to Creating Accessible
Word Documents and PowerPoint Slides

There are simple techniques you can use to improve the accessibility of your documents as you create
them. Use these best practices to greatly improve the accessibility of Word documents and PowerPoint
slides for individuals with disabilities. Another benefit is that accessibility improvements made in the
original will generally remain when converted to PDF or HTML.

This document is specific to Word and PowerPoint for Windows. Currently, the Windows Operating
System (OS) offers content creators more opportunity to create accessible Word and PowerPoint
content than the Mac OS. Please contact us with questions about using Word and PowerPoint for Mac.

Word

Headings

A good heading structure is probably the most important accessibility consideration. Use built-in Styles
to identify Heading 1, Heading 2, etc., rather than simply increasing the font size and making it bold. This
provides structure that is used to navigate through the document when using assistive technology like a
screen reader.

Added benefits
e Itis possible to generate a table of contents automatically using document headings
e (Can update the look of headings by changing them in one location, then updating heading to
match selection

Word 2013 and 2010
Select the text, and then select the appropriate heading style from the Styles ribbon.

AaBbCcDc AaBbCcDe | AaBbCi| AaBbCc Aa]j daBbCec. "%1

- F 5

THormal T Mo Spaci.. | Heading1l | Heading 2 Title Subtitle gthfl‘”ge
yles -

Styles

By default, Heading 1 and Heading 2 are available in the ribbon. Word will automatically add Heading 3
to the menu after Heading 2 is used in the document, and so on for additional heading levels.
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AaBbCcDe AaBbCcDe | AaBbCi| AaBbCc Aa]j daBbCc. | _

If you have already formatted the fiMormal 1T No Spaci.. | Headi Update Heading 1 to Match Selection e
text you want to make into a W Modiy..
. . Select All: [No Dat.
heading, and would like to preserve elect All (o Data
. o Repame...
the appearance, right-click the

Remaove from Quick Style Gallery
heading level in the Styles ribbon

and select Update Heading to
Match Selection.

Add Gallery to Quick Access Toolbar

Lists
Use built-in features to create bulleted and numbered lists. This provides navigational structure that is

important to users of assistive technology. Manually typing numbers or dashes before items is not
sufficient.

Word 2013 and 2010
On the Home tab, select either bulleted or numbered list and begin typing the list. If you have already

typed the text you want to make into a list, highlight the existing text and then select a bulleted or
numbered list.
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Spacing within lists

Avoid using a blank line to add space between list items — this can be confusing to a screen reader user.
A screen reader reads a list of 4 items with a blank line between as 4 separate lists of 1 item. Instead,
use the built-in Line and Paragraph Spacing feature.

Word 2013 and 2010
1. Select the list items
2. Onthe Home tab, select the Line and Paragraph Spacing tool
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3. Select the desired spacing between list items
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Add Space Before Paragraph

= =

Remove Space After Paragraph

Images
Add alternative text (alt text) to images. Alt text is the way to convey information about images to users
who can’t see them.

Writing good alt text is a skill that can be developed. An excellent article on alt text is available at
WebAIM Alternative Text (http://webaim.org/techniques/alttext/).

Word 2013
1. Right-click on the image and select Format Picture Format Picture M.
2. Select Layout and Properties and then select Alt Text S OB
3. Enter alt text into the Description field. Do not put alt text  TExTBox | |Laveut B Prapertie
into the Title field.
Title ©

| =*Do not put alt text here==

Description

Purdue University signature

\ Alt text goes here
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Word 2010

1. Right-click on the image and select Alt Text
. Line Color Title:
Format Picture Line Style | **¥Do not put alt text here**
2. Select Alt Text Shadow Desarption;
f (Purdue University signature| ’
. . . R i
3. Enter alt text into the Description Frieesn
: . ) Glow and Soft Edges \
field. Do not put alt text into the Title 2 Farmat Alt text goes here
field. 3D Rotation
Picture Corrections Titles and descriptions provide albernative, text-based
representations of the information contained in tables, diagrams,
Picture Color images, and other objects, This information is useful for people
o with vision or cognitive impairments who may not be able to see or
Artistic Effects understand the object,
Crop & title can be read to a person with a disability and is used to
determine whether they wish to hear the description of the
Text Box content.
Tables

Use column headers in tables and explicitly identify the header row. Headers provide information
necessary to navigating the table for users of assistive technology.

Word 2013 and 2010
1. Click anywhere in the header row
2. Select the Layout tab (look for the Table Tools section in the ribbon at the top of the page)
3. Select Properties

Table Tools

Insert Page Layout References Mailings Review View MathType Acrobat Design Layout

% E ﬂ % % % ‘f‘ E % Br| 4l Height: 014 | Y Distribute Rows

Select i Properties} Delete | Insert Insert Insert Imsert | Merge Split  5plit | AutoFit ﬁWidth: 1667 : EE'DistributeColumns
- idli T Above Below Left Right Cells Cells Table -

Rows & Columns ra Merge Cell Size [P
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4. Select the checkbox “Repeat as header row at the top of each page”

Table Rowa |COIgmn | Cell |5It Texk |

Rows
Size

Qptions

[ specify height: R bheight is: | Ak least ﬂ

Allows rowe ko break across pages

@ERepeat as header row at the top of each page! __)

" Previous Row ] ’V et Row

Use Word Accessibility Checker
Word 2013 and 2010 have a built-in tool that checks your document for accessibility problems. The

Accessibility Checker makes it much easier to identify and repair accessibility issues. To use the tool,
select File > Info > Check for Issues > Check Accessibility.
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Page Layout References Mailings Review View MathType Acrobat

Q Save

Save As

.| Save as Adobe PDF
5 Open

[ Close

Recent

New

Print

Save & Send
Help

2] Options

Exit

Information about Building Blocks to Creating Accessi
C\Users\puscadminiDocuments\Web Accessibility\Presentations\2015 March Disability fwar:

Permissions
@ Anyone can open, copy, and change any part of this document.

Protect
Document ~
| |

. Prepare for Sharing

EBefore sharing this file, be aware that it contains:

Check for
Issues~

Inspect Document
Check the document for hidden properties

or personal information.

=L  Check Accessibility
|_:' Check the document for content that people
with disabilities might find difficult to read. l}

[ 3 Check Compatibility
Check for features not supported by earlier

versions of Word,

Document properties and author's name

Content that people with disabilities are unable to read
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Save as Accessible PDF

Not every method of saving creates an accessible PDF. In Word 2013, 2010 or 2007, if a PDF file is
created by “printing to Adobe PDF”, it will not be tagged for accessibility. Use the following method to
ensure accessibility features will remain when converted.

Word 2013

1. Follow the recommendations in this handout to create an accessible Word document
2. From the File menu, select Save As

3. Select the Computer option, then select your preferred location for saving the file

©

Info
News
Open

Save

Save As

PDF
Print
Share

Export
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Save As

El:l Computer

Building Blocks to Creating Accessible Word Documents and PowerPoint Slides [Compatibility I

Select
Computer

Select your preferred location

E{;I Computer

Current Folder

Desktop
\imyhome.itap.purdue.edu » puhome » pu.data » Desktop

Recent Folders

Desktop
\\myhome.itap.purdue.edu » puhome » pu.data » Desktop

Web Accessibility
E: » Web Accessibility

My Documents
W » My Documents » My Documents

E:

Compliance Sheriff
E:» Compliance Sheriff

My Documents

Browse
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4. Choose to Save as type: PDF
5. Select the Options button
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(W] Save As — — —

%'|E » Libraries »

- |‘, I Search Libraries el

Organize * B~ @ |
I Microsoft Word Libraries i
Open a library to see your files and arrange them by folder, date, and other properties. |
¢ Favorites
B Desktop Documents & Music
. Libi z Lib
18 Downloads e < HEL
Droph
g‘; e Pictures Videos
i Recent Places = Library . 5 Library
% iCloud Photos
¥ Syncplicity
= Libraries
@ Docurnents
Ji Music
[E=] Pictures i
E8 Videos
Ll Computer
&, local Disk () +
File name: _Building Blocks to Creating Accessible Word Documents and PowerPoint Slides.pdf -
Save as lype:l[ PDF (*.pdf) I -
—_
Authors: Dean Brusnighan Title: Add a title
Optimize for: @ Staljdard (pul.:r\is.hing
online and printing)
@ Minimum size
(publishing online)
(4 Hide Folders Tools ~ ] [ Cancel
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6. Inthe new Options window, ensure that the “Document structure tags for accessibility” option

is checked
7. Select the option for “Create bookmarks using:”

8. Select the Headings option

P
o O
Page range
@ fii:

(7 Current page

Selection
(") Page(s) From: |1 2 | To: |1 2

Publish what
@ Document

Document showing markup
Indude non-printing information
Create bookmarks using:

@ Headings
Word bookmarks

Document properties
Document structure tags for accessibility

PDF options
IS0 19005-1 compliant (FDF/A)
Bitmap text when fonts may not be embedded
Encrypt the document with a password

Lok || Conce

9. Select OK to close the Options window
10. Select Save to finish saving the file
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Word 2010
1. Follow the recommendations in this handout to create an accessible Word document
2. From the File menu, select Save As
3. Choose to Save as type: PDF
4. Select the Options button

@ Save As - — - — - |i|
.@g\)v|3 b Libraries » - |4 I Search Libraries 2
— — — —_————————————— —_— —————
Organize « BE = @
o . o
(W] Microsoft Word Libraries
Open a library to see your files and arrange them by folder, date, and other properties,
7 Favorites
B Desktop Documents & Music
Liby Lib
& Downloads — << iy
Dropbox
(:-]3 b |n Pictures Videos
1=l Recent Places = \_} Library Library
# | iCloud Photos
¥ Syncplicity
il Libraries
@ Documents
J’ Music
[ Pictures T
i Videos
18 Computer
&, Local Disk (C)  +
File name: _ Building Blocks to Creating Accessible Word Documents and PowerPeint Slides. pdf -
Save as type:l[ PDF (*.pdf) I -
—
Authors: Dean Brusnighan Tags: Add atag Title: Add a title
Optimize for: @ Star]dard (pul_)\is_hing
online and printing)
) Minimurn size pen fiie arter publishing
(publishing online)
'* Hide Folders Tools = Save ] [ Cancel
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5. Inthe new Options window, ensure that the “Document structure tags for accessibility” option

is checked
6. Select the option for “Create bookmarks using:”

7. Select the Headings option

P
o O
Page range
@ fii:

(7 Current page

Selection
(") Page(s) From: |1 2 | To: |1 2

Publish what
@ Document

Document showing markup
Indude non-printing information
Create bookmarks using:

@ Headings
Word bookmarks

Document properties
Document structure tags for accessibility

PDF options
IS0 19005-1 compliant (FDF/A)
Bitmap text when fonts may not be embedded
Encrypt the document with a password

Lok || Conce

8. Select OK to close the Options window
9. Select Save to finish saving the file
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PowerPoint

Slide Layouts

The correct use of PowerPoint’s slide layout templates is probably the most significant thing you can do
to ensure that your content is accessible. The templates are accessible. Using them properly will ensure

that your slides have correctly-structured headings, lists, and other features.

PowerPoint 2013 and 2010

Select Home > New Slide to open a menu of slide types.

Paste

46 Cut
53 Copy

Clipboard

Insert

slide
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Slide Titles
Slide titles are necessary to allow easy navigation through the slides by users of assistive technology.

e Make sure the slide title is entered into the title area of the layout
e Use unique titles for each slide

Slide Lists
e Use slide template lists to ensure the list is accessible

Spacing within lists
Avoid using a blank line to add space between list items — this can be confusing to a screen reader user.
A screen reader reads a list of 4 items with a blank line between as 4 separate lists of 1 item. Instead,

use the built-in Line and Paragraph Spacing feature.

PowerPoint 2013 and 2010
1. Select the list items
2. Onthe Home tab, select the Line and Paragraph Spacing tool

Slide Show Review View MathType Add-Ins Acrobat

||§} Text Direction ~
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p_—| Convert to Smartdrt =
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3. Select the desired spacing between list items

its and PowerPoint Slides. pptx —.hrcrosuﬂ PnfwerPoTr_'rt_

W Review View MathType Add-Ins Acrobat
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......................................................... 20
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Slide Images

Add alternative text (alt text) to images. Alt text is the way to convey information about images to users

who can’t see them.

PowerPoint 2013

1. Right-click on the image and select Format Picture
2. Select Size and Properties and then select Alt Text
3. Enter alt text into the Description field. Do not put alt text into the Title field.

Format Picture v X
S i |
SO O |is

b SIZE Size & Properties

' POSITION
> TEXT BOX

4 ALT TEXT

Title &

Description

Purdue University signature

\ Alt text goes here

PowerPoint 2010
1. Right-click on the image and select
Format Picture
2. Select Alt Text

3. Enter alt text into the Description field.

Do not put alt text into the Title field.
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Format Picture

Line Colar

Line Skyle

Shadow

Reflection

Glow and Soft Edges
-0 Formak

3-Dr Rotation
Picture Carrections
Picture Calar
Artistic Effects
Crop

Texk Box

Alk Texk

Alt Text

Title:
**Do not put alt text here**

Description:
Purdue University signature|
\Alt text goes here

Titles and descriptions provide alternative, text-based
representations of the information contained in tables, diagrams,
images, and ather objects. This information is useful for people
with vision or cognitive impairments who may not be able to see or
understand the object.

A title can be read ko a person with a disability and is used to
determine whether they wish to hear the description of the
content.
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Use PowerPoint Accessibility Checker
PowerPoint 2013 and 2010 have a built-in tool that checks your document for accessibility problems.

The Accessibility Checker makes it much easier to identify and repair accessibility issues. To use the tool,
select File > Info > Check for Issues > Check Accessibility.

Bl 5~ G
File Home

to Creating Accessible Word Docume

Insert Design Transitions Animations Slide Show Review View

|l save

s Information about Building Blocks to Creating

Ch\Users\puscadminiDocuments\Web Accessibility\Presentations2015 March Dis;
o Save as Adobe PDF

[ZF Open .
Permissions
[ Close x% Anyone can open, copy, and change any part of this present
Info Protect
Presentation -
|
Recent
New N Prepare for Sharing
Before sharing this file, be aware that it contains:
- Document properties and author's name
Print Check for e
e Content that people with disabilities are unable to read
Save & Send = ;) Inspect Document
=1/ Checkthe presentation for hidden properties
Help or personal information.
- Check Accessibility this file.
|3 options |=@B cneckthe presentation for content that people
E with disabilities might find difficult to read.
Exit
‘Check Compatibility
Check for features not supported by earlier
versions of PowerPoint.

Check Reading Order
People who cannot view the slide will hear slide text, shapes, and content read back in a specific order.

Verify that the reading order will make sense by following these steps:

1.
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On the Home tab, select Arrange (found in the

Drawing group) and choose Selection Pane

[Arrange| CJuick
Styles

Selection Pane...

&5 shape Fill

5 & Qutline
L& shape Outline

84 Find

2ac Replace -

=/ Shape Effects g Select =
Editing
essibility Checker * X

pection Results

Errors

Warnings

Tips

Slide 1
Slide 2
" | Slide 3
Slide 4
Slide 5

Missing Alt Text [15)

Unclear Hyperlink Text
Rectangle 13 (Slide 12)

Check Reading Order
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2. The Selection Pane lists the objects on the slide. The reading order starts with the bottom list

item and ends with the top list item.

Accessibility Checker v X
Inspection Results

¥  Emors

Missing Alt Text [15)

/1, Warnings

E Unclear Hyperlink Text
Rectangle 13 ([Slide 12]

© Ties

[El Check Reading Crder
S5lide 1

Slide 2
slide 3
Slide 4
slide 5
slide &

Slide 7

x

Selection and Visibility -

Shapes on this Slide;
Picture 15

Slide Mumber Placeholder 4
Rectangle 13
Title 1

Rectangle 4

[¢] o] [¢] fel []

Reading order

3. Correct any out of order items using the Re-order arrows at the bottom of the Selection Pane.
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Additional Information b

1) Switch to the Home tab, o
click Arrange, and choose
Selection Pane.

2) The Selection Pane lists the
objects on the slide, Objects
will be read back beginning
with the bottom list item and
ending with the top list item.
Correct any out of order items
using the Fe-order arrows on
the bottom of the pane.

In the future, if you put
content only in slide il

4| ] 3

|
(2] (=]

Re-order
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Save as Accessible PDF

Not every method of saving creates an accessible PDF. In Word 2013, 2010 or 2007, if a PDF file is
created by “printing to Adobe PDF”, it will not be tagged for accessibility. Use the following method to

ensure accessibility features will remain when converted.

PowerPoint 2013

1. Follow the recommendations in this handout to create an accessible PowerPoint document

2. From the File menu, select Save As

3. Select the Computer option, then select your preferred location for saving the file

Save As

E:I Computer

Open

PDF
Print

Share

4. Choose to Save as type: PDF
5. Select the Options button

July 2015

Building Blocks to Creating Accessible Word Documents and PowerPoint Slides - Poy

= AddaPlace \

Select
computer

\Select your preferred location

E Computer

Current Folder

Desktop
Wmyhome.itap.purdue.edu » puhome » pu.data » Desktop

Recent Folders

Desktop
Wmyhome.itap.purdue.edu » puhome » pu.data » Desktop

PowerPoint
C: » Program Files (x86) » TechSmith » Camtasia Studio 8 »

Compliance Sheriff
E: » Compliance Sheriff

IE 590AT
E: » Presentations » IE S90AT

My Documents

Browse
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rm Save As — u
Ol tbrres » ~ [ %2 ][ Search tibraries )
Organize v - ©

@ Microsoft PowerPc—  Libraries

0 Favorites A =
B Desktop 3 ‘ ‘L Documents
— I Lib
8 Downloads &Y

=l RecentPlaces l Videos
7 Library
2 Libraries
@ Documents
[/ Pictures
. Videos

Open a library to see your files and arrange them by folder, date, and other properties.

lm Pictures

v Library

Saveas type:l[PDF |

File name: Building Blocks to Creating Accessible Word Documents and PowerPoint Slides

Authors: Brusnighan, Dean A.

Tags: Add atag

pen Tile atter publishing

‘~ Hide Folders

@ Standard {publishing
online and printing)

(@ Minimum size
{publishing online)

Tools  + [

Save

J |

Cancel ]

6.

Sl

() Current slide

Include non-printing information
Document properties

Document structure tags for accessibility I
' PDF options

[71150 19005-1 compliant (PDF/4)
Bitmap text when fonts may not be embedded

Selection
Custom show: | EI

() Slide(s) From: [1 7;,.’ To: P
Publish options

Publish what:

slides Slides per page: is ‘ 5 o
[ Frame slides Order: @ Hotizontal %%
Include hidden slides Vertical
Include comments and ink markup

7. Select OK to close the Options window
8. Select Save to finish saving the file
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In the new Options window, ensure that the “Document structure tags for accessibility” option
is checked
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PowerPoint 2010

1. Follow the recommendations in this handout to create an accessible PowerPoint document
2. From the File menu, select Save As
3. Choose to Save as type: PDF
4. Select the Options button
(__-_‘43 E » Libraries »
Organize =
E _ Libraries
[gavonites Open a library to see your files and arrange them by folder, date, and other properties.
| ] Desktop
8 Downloads r_“\ Documents & Music
4 Dropbox \\-—;-:; Library V Library
(E"‘E Recent Places
% iCloud Photos |m Pictures Videos
# Syncplicity i.; Library Library
= Libraries
@ Documents
Ji Music i
File name: Building Blocks to Creating Accessible Word Documents and PowerPoint Slides.pdf
Save as type:|| PDF (".paf) |
Authors: Dean Brusnighan Tags: Add atag
Standard (publishing
online and printing)
@ Minimum size
(publishing onling)
(' Hide Folders Tools v | Save
July 2015
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5. Inthe new Options window, ensure that the “Document structure tags for accessibility” option
is checked

Range
@lE © current slide Selection
Custom show: |

@) Slide(s) From: |1 :|T0: |3

Publish options
Publish what:
n slides per page:
Frame slides Crder: (@ Horizontal
Indude hidden slides Vertical
Indude comments and ink markup

Indude non-printing information

Document properties
Document structure tags for accessibility I
PDF options

150 19005-1 compliant (PDF/A)
Bitmap text when fonts may not be embedded

o J[ conce

6. Select OK to close the Options window
7. Select Save to finish saving the file
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Definition
Screen reader: a software tool that reads aloud information on a computer screen. Typically used by
individuals who are blind or visually impaired.

Sources
The Web Accessibility Committee expresses our gratitude to these authors whose work has been
referenced in this document:

e Michigan State University (http:/webaccess.msu.edu/Tutorials/index.html)

e Penn State University AccessAbility (http://accessibility.psu.edu/)

e Purdue Web Accessibility Committee (http://www.purdue.edu/webaccessibility/)
e WebAIM (http:/webaim.org/)

Contact Us

Dean Brusnighan, ITaP
(765) 494-9082, dabrus@purdue.edu
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