Requires a Java-enabled browser.
Browsers that support Java include, but are not limited to
  • Mozilla, any version
  • Internet Explorer 4.0 or higher
  • Safari, any version
  • Netscape 4.0 or higher